WordPress 4.0.1 has just been released and with it the announcement that multiple critical vulnerabilities have been discovered and fixed in several versions of WordPress Core including the current version 4.0.
We strongly recommend that you immediately upgrade to WordPress 4.0.1. With this release the existence of the vulnerabilities has now been made public. The researchers have not released technical details or exploits, but the knowledge that these exist is enough to create a significant risk that exploits will appear in the wild shortly.
WordPress versions 3.9.2 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site.
The most popular security wordPress plug-in just released the details here
We strongly recommencd updating and installing extra security in word press – we take no responsibility for sites that get infected if you do take these measures!
[lollum_button text=”Full Details” url=”https://digitaljunkies.com.au/total-wordpress-solutions/” size=”big”]